图像

WordPress宣布为PHP 4和MySQL 4的道路结束

头像
经过 WHR编辑器
星期六,24TH. July 2010, 14:14

WordPress始终能够在基本上运行任何允许用户在为其网站选择Web主机时具有灵活性的通用服务器配置。 Web托管平台随着时间的推移而变化,WordPress有 宣布 它们正在评估运行WordPress的一些要求。

WordPress 3.1,2010年后期,将是WordPress的最后一个版本支持PHP 4.对于WordPress 3.2,到期,2011年上半年,最低所需的PHP版本将是5.2,这意味着您将无法升级到此版本除非您有5.2 ..

绝大多数WordPress用户目前正在使用5.2,其在早期的PHP 5发布中提供了大量的改进。它也是Drupal和Joomla项目的最低PHP版本将在2010年归属于下一个版本的下一个版本。

WordPress Statistics表明,只有大约11%的WordPress安装在5.2以下的PHP版本上运行。其中许多是实际支持PHP 5.2的主机上。用户仅需要更改其托管控制面板中的设置以激活它。 WordPress认为这些百分比只会在一年中的剩余时间内下降,因为托管提供商意识到支持最新版本的WordPress(或Drupal,或Joomla),它们’重申必须促进改变。

WPSPRESS 3.1之后,WP还在删除对MYSQL 4的支持。少于6%的WordPress用户正在运行MySQL 4.用于WordPress 3.2的新必需的MySQL版本将为5.0.15。

漏洞的快速谷歌将显示这些版本的实际情况如何!很难想象,以这种方式,最多11个网站函数,或者仍然存在甚至为他们提供机会的网络主机。 

需要一个 new web host?